カスタマーレビュー

2018年12月19日
久々の自作です。
メモリースロットが4,M.2スロットが2,ということでこの製品を選択。
Ryzen3-2200Gと組み合わせました。SSDもNVMe1.3の物を組み合わせました。
他にドライブ類を接続して無いので、マザーボードからは、電源やスイッチ類以外のケーブルが生えてない状態です。
12/4に購入、BIOS Verはこの時点で最新のP1.6でした。

このMBはM.2-SSDスロットが2個ありますが、slot1はPCIe Gen3 x4対応ですが、Slot2はSATAまでのようです。
また、M.2 をとめるネジ、が1個分しか付属していません。
最初からM.2 SSDを2個ーと考えている方はご注意ください。
最初手持ちの電源と組み合わせましたが、古いAopenのTFX電源(P4対応、ATX2.01)200WではBootせず。
古いPS3-ATX(全長が短いATX電源) 2.03 300Wでは無事Boot

Slot1はAMD純正CPUクーラーからの風がかなり当たる位置にあります。

私だけかもしれませんが、USB メモリーでWindows10をインストールしようとして
Bootの順番を「USBレガシー」「UEFI USB」の順番にしてしまっていて、
最初Windows10が「このドライブにはインストールできません」連発で、インストールできず悩みました。
「UEFI USB」でWindows10インストールUSBメモリーを起動することで問題なくインストールできました。

なお、仕様上、M.2のPCIe SSDは認識していても名前がBIOSに出ないため、最初BIOSかハードウェア側の問題か?
とかなり悩みました。BIOS側では、M.2に関してはBIOSのストレージ項目でもほぼ触る所はありません。
Bootの順番できちんとM.2の(この場合PCIe SSD)が選択できる場合は、BIOSがきちんと認識しているようです。
(Windowsのインストーラからドライブ見えて、パーティーション操作できた時点で問題無いはずではある)

また、これはUbuntuのビデオドライバとRyzen3-2200Gの兼ね合いと思いますが、
Ubuntu18.04LTSのライブUSBでは、起動時に手動でオプションを入れないと、GUIは画面が崩れるようです。

----
その後です。古いP2.0以前のBIOSはP2.0経由でP3.0以降にUPDATEの必要があり、そのとおり実施しました。
↑のRyzen3G2200から、Ryzen7-3700XとRX570にアップグレードしたところ、VGAカードを認識せず、BEEPx5(VGAカード初期化不能or無し)でBIOSも起動市内状態に。

CPUだけ、以前のRyzenGに戻したら正常に動作。(この場合x8レーンに強制的になるためと思われる)
借りたRyzen5-1700Xではx16レーンで正常にVGAを認識し動作。

VGAカードを外側の4レーンのスロットや、PCIEx16スロットをx8x2レーンに制限すると正常に動作。

結果的に、なぜか「第3世代Ryzenでは、PCIEスロットがx16ではVGAカードを認識せず、
BIOSで事前にx8x2に制限するかx16スロット以外にVGAカードを装着しないと動作しない」、
という謎の症状になりました。

メーカーに問い合わせたところ、この個体の不良のようで、
「こういう不良もあるんだなあ」という感じです。
57人のお客様がこれが役に立ったと考えています
2コメント2件 違反を報告 常設リンク

商品の詳細

評価の数 169カスタマーレビューの数 165
5つ星のうち4.5
¥9,989+ Amazonプライムなら、お急ぎ便が無料